Foro diseño/web/editorial

Foro ceslava | Diseño gráfico / web / editorial | Formación » Diseño Editorial » Adobe InDesign

Aún sin etiquetas.

  1. telurico
    Miembro

    Buenas!! Desde siempre he tenido el siguiente problema en Indesign, que lo comento ahora porque ya me desespera :(


    A veces cuando aplico un estilo de parrafo, por defecto me activa un estilo de caracter que no tiene nada que ver con el de parrafo, lo que a veces me crea muchos problemas. 

    Recuerdo que lei que era porque Indesign recuerda el último "movimiento" que hiciste y por lo tanto lo aplica (o algo asi). El problema es que luego para desactivar ese estilo de caracter tengo que eliminarlo (y luego volver a crearlo), ya que sería una locura sacar el estilo elemento a elemento.

    ¿Hay alguna forma de evitar esto? :(

    Publicado hace 1 año #
  2. ceslava
    admin

    Buenas, 


    Qué extraño. Comprueba con ID abierto pero sin ningún documento tus opciones por defecto y ese estilo de párrafo que no tenga estilo de carácter asociado.

    Saludos 

    Publicado hace 1 año #
  3. telurico
    Miembro

    ¿que opciones por defecto? ¿las de preferencias?

    Publicado hace 1 año #
  4. ceslava
    admin

    A cómo están configurados los paneles de estilos y los estilos en sí por defecto

    Publicado hace 1 año #
  5. telurico
    Miembro

    Pues yo no veo nada raro.


    He subido un GIF para que se pueda ver el problema (porque puede que incluso me explicara mal)

    Ahí se puede ver como coloco un texto de word, y mientras no lo he colocado no hay ningún estilo de caracter aplicado, pero en cuanto lo coloco, automaticamente se activa un estilo de caracter.

    Y luego se ve como le aplico un estilo de parrafo a un texto y se activa ese estilo de caracter, sin que en el estilo de parrafo haya ningún estilo asociado a ese caracter :(


    Publicado hace 1 año #
  6. ceslava
    admin

    No lo veo claro, parece que al pegar el doc se aplica el estilo de carácter "Texto decimos", en las opciones de importación cuando importas el word mira a ver si tienes asignado mal la aplicación de estilos.

    Publicado hace 1 año #
  7. telurico
    Miembro

    Nada, esque está todo bien. Lo curioso es que esto me tiene pasado alguna vez después de llevar maquetadas varias páginas... pero bueno, graacias de todas formas como siempre :)

    Publicado hace 1 año #
  8. ceslava
    admin

    Bueno, lo siento, si doy con algo te escribo.


    Saludos

    Publicado hace 1 año #

RSS feed para este Tema

Responder

Debes Identificarte para publicar.